automatisches Ausfüllen

Bild

Betrifft: automatisches Ausfüllen
von: Mario
Geschrieben am: 07.04.2005 20:56:51
Hallo,
ich habe folgendes Problem:
ich habe in einem Tabellenblatt in einer Spalte Teilenummer in einer weiteren Spalte in demselben Tabellenblatt die dazugehörige Teilebezeichnung.
Nun möchte ich in einem anderen Tabellenblatt dieser Excel-Tabelle in einer Zelle eine Teilenummer eingeben und darauf hin soll die Teilebezeichnung automatisch in die Nachbarzelle rein.
Ist dies möglich? Wenn ja wie?
Ich bin für jeden Tipp dankbar.
Danke und Gruß
Mario

Bild

Betrifft: AW: automatisches Ausfüllen
von: Hajo_Zi
Geschrieben am: 07.04.2005 20:58:28
Halo Mario,
benutze Sverweis. Schaue mal in die Recherche (Servi´ce)

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: automatisches Ausfüllen
von: chris b
Geschrieben am: 07.04.2005 21:02:24
=SVERWEIS(A1;Tabelle1!A1:B4;2)
etwa so.Hab gerade etwas gemacht.
Bild

Betrifft: AW: automatisches Ausfüllen
von: Mario
Geschrieben am: 08.04.2005 19:20:49
Hallo,
hat mit SVERWEIS soweit geklappt, aber wenn ich die Teilenummer öfter
eingebe z.B. 20 Zeilen lang bekomme ich irgendwann #NV.
Hier mal die Formel: =WENN(C56="";"";SVERWEIS(C56;Artikel!A13:B5879;2;0)).
Was ist daran falsch?
Besten Dank
Gruss
Mario
 Bild

Beiträge aus den Excel-Beispielen zum Thema "automatisches Ausfüllen"