Microsoft Excel

Herbers Excel/VBA-Archiv

Matrixformel

Betrifft: Matrixformel von: Wolfgang
Geschrieben am: 21.05.2005 08:00:31

Hallo zusammen,

ich habe folgende Formel

=SUMME(($B$37:$B$10000=E3)*($C$37:$C$10000<>""))

Wenn in dem bereich etwas geändert wird erhlte ich das neue Ergebnis erst
nach dem speichern.

Ich möchte es aber sofort sehen.

Was habe ich falsch gemacht?


Gruß

Wolfgang

  


Betrifft: AW: Matrixformel von: Hajo_Zi
Geschrieben am: 21.05.2005 08:25:12

Hallo Wolfgang,

Das Du die Formel als Matrix-Formel eingegeben hast vermute ich mal.
Extra, Optionen, Berechnung steht auf automatisch?

Grußformel
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.

Homepage


"Wer Rechtschreibfehler findet, darf sie behalten!"
Dies gilt auch für Bert.


  


Betrifft: Berechnung - automatisch von: Franz W.
Geschrieben am: 21.05.2005 08:26:20

Hallo Wolfgang,

erfolgt die Berechnung außer beim Speichern auch beim Drücken von F9 ?? Dann hast Du vielleicht Extras - Optionen - Berechnen auf manuell stehen? Stell's mal auf "Automatisch".

Wenn es das nicht ist, weiß ich auch nicht, hab nicht XP

Grüße
Franz


  


Betrifft: AW: Matrixformel von: Wolfgang
Geschrieben am: 21.05.2005 08:44:54

Danke

genau das war der Fehler

Gruß

Wolfgang


 

Beiträge aus den Excel-Beispielen zum Thema "Matrixformel"