Microsoft Excel

Herbers Excel/VBA-Archiv

Bedingtes Format mit VBE

Betrifft: Bedingtes Format mit VBE von: homas
Geschrieben am: 20.09.2006 16:59:25

Hallo Leute,

habe in den Spalten E, G und H Namen zu stehen, um die 80 Namen bis in die Zeile 200. Kann man irgendwie ein Makro oder so machen das mir die Namen zum Beispiel in Gelb makiert werden, die innerhalb von 5 folgenden Zeilen dopellt sind?
Die Namen sind immer mit Vor- und Nachname in einer Zelle.

Kann mir da jemand helfen???

Gruß Thomas

  


Betrifft: AW: Bedingtes Format mit VBE von: Reinhard
Geschrieben am: 20.09.2006 17:45:46

Hi Thomas,
Beispiel für A1:A200
Bereich markieren, Format-bed. Formatierung
Formel ist: =ZÄHLENWENN(A2:A6;A1)>1
Diese Formel für A1 wird automatisch in den anderen Zellen angepasst.
Gruß
Reinhard
ps: Ich freue mich über eine Rückmeldung ob diese Antwort hilfreich war oder nicht..



 

Beiträge aus den Excel-Beispielen zum Thema "Bedingtes Format mit VBE"