Herbers Excel-Forum - das Archiv

Optimierung Kreise in Viereck

Bild

Betrifft: Optimierung Kreise in Viereck
von: Ralf

Geschrieben am: 13.12.2006 07:50:57
Hallo Excel Experten,
ich habe ein Quadrat von 10 cm * 10 cm
und möchte nun kleine Kreise ( Ø 2 cm )
integrieren und möglichst viele.
Gibt es hierzu eine Formel oder eine
ähnliche mathematische Hilfe in Excel ???
Habe schon drüber nachgedacht drüber geschlafen, aber...
alles vergebens :-(
Viele Grüße
Ralf
Bild

Betrifft: AW: Optimierung Kreise in Viereck
von: ChrisL
Geschrieben am: 13.12.2006 09:35:01
Hallo Ralf
Vielleicht so:
=ABRUNDEN(A1/A3;0)*ABRUNDEN(A2/A3;0)
A1: Länge
A2: Breite
A3: Durchmesser
Gruss
Chris
Bild

Betrifft: AW: Optimierung Kreise in Viereck
von: Ralf
Geschrieben am: 13.12.2006 11:03:30
Hallo Chris,
vielen Dank für Deine schnelle Hilfe.
Deine Idee ist gut und hat mich auch auf den
richtigen Weg gebracht.
Vielen Dank und viele Grüße
Ralf
Bild

Betrifft: AW: Optimierung Kreise in Viereck
von: fcs

Geschrieben am: 13.12.2006 09:43:51
Hallo Ralf,
Berechnungsgang ist etwa so:
Kugelschüttungsberechnung
Breite =       	100	mm
Höhe=	         100	mm
Durchmesser=	2	mm
1. Reihe       	50	Kugeln	=GANZZAHL(B2/B4)
2. Reihe       	49	Kugeln	=B5-1
Kugelmittelpunkte sind in idealer Anordnung als gleichseitige Dreiecke angeordnet
Daraus Abstand der Kugelreihen = Höhe des gleichseitigen Dreickecks mit Durchmesser als Kantenlänge
Reihenabstand =	1,732050808	mm	=B4/2*WURZEL(3)
Für die unterste und oberste Reihe wird jeweils ein halber Kugeldurchmesser benötigt
ist gleich Mindesthöhe für eine Reihe
Anzahl Reihen =	57		=WENN(B3<B4;0;GANZZAHL((B3-B4)/B9)+1)
Anzahl Kugeln =	2822		=WENN(REST(B10;2)=0;B10/2*(B5+B6);GANZZAHL(B10/2)*(B5+B6)+B5)

Gruß
Franz
Bild

Betrifft: AW: Optimierung Kreise in Viereck
von: Ralf

Geschrieben am: 13.12.2006 11:01:46
Hallo Franz,
es hat etwas gedauert, aber jetzt habe ich
es ausprobiert und muß Dich sehr loben !!!
Eine SUPER IDEE ! Vielen Dank für Deine
große Mühe
Viele Grüße
Ralf
 Bild