Microsoft Excel

Herbers Excel/VBA-Archiv

Zufallsprinzip

Betrifft: Zufallsprinzip von: Thommy
Geschrieben am: 27.07.2007 16:45:04

Hallo Zusammen,

ich möchte aus einer Tabelle eine bestimmte Anzahl von Personen nach dem Zufallsprinzip auswählen. Hat jemand eine Idee für eine Formel. Wahrscheinlich muss ich es über Makros machen. Aber schaut selbst:

https://www.herber.de/bbs/user/44502.xls

Danke

Thommy

  

Betrifft: AW: Zufallsprinzip von: ransi
Geschrieben am: 27.07.2007 16:53:59

HAllo Thommy

Schreib dir noch eine Hilfsspalte.
Und dann so:
Sheet1

 ABC
1Anzahl benötigter Personen: 7
2   
3   
4Nummer Name
510,883236737Franz Meier
620,479320026Hugo Ernst
730,613298288Klaus Eberl
840,413818199Gustav Gans
950,319862778Kuno Kann
1060,583667435Williy Will
1170,409205882Max Muster
1280,022295206Max Mustermann
1390,172540731Hans Hansen
14100,733842262Ueli Müller
15110,276177369Reto Birri
16120,549271548Ruedi Stirnimann
17130,607197907Lena Lauf
18   
19   

Formeln der Tabelle
ZelleFormel
B5=ZUFALLSZAHL()


Sheet2

 A
1Max Mustermann
2Hans Hansen
3Franz Meier
4Klaus Eberl
5Lena Lauf
6Max Mustermann
7Max Muster
8 
9 
10 

Formeln der Tabelle
ZelleFormel
A1=WENN(ZEILE(A1)<=Sheet1!$C$1;SVERWEIS(KKLEINSTE(Sheet1!$B$5:$C$17;ZEILE(A1)); Sheet1!$B$5:$C$17;2;); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

ransi


 

Beiträge aus den Excel-Beispielen zum Thema "Zufallsprinzip"