Microsoft Excel

Herbers Excel/VBA-Archiv

SUCHE FORMEL

Betrifft: SUCHE FORMEL von: rolf
Geschrieben am: 08.10.2007 22:49:59

hallo
ich führe 2 listen.
in der ersten tabelle stehen ab spalte a4 die namen.in b4-c4 usw.ein datum (oder nicht).
nun soll das datum automatisch in der zweiten tabelle hinter dem selben namen erscheinen
die reihenfolge der namen ändert sich und ist nicht alphabetisch angeordnet.
mfg rolf

  

Betrifft: =SVERWEIS(A1;Tabelle1!A4:C99;2;0) von: NoNet
Geschrieben am: 08.10.2007 22:54:24

Hallo Rlf,

schau Dir mal die Onlinehilfe zu SVERWEIS an !
Gib in Tabelle2, B1 (also hinter dem Namen) folgende Funktion ein :

=SVERWEIS(A1;Tabelle1!A4:C99;2;0)

in C1 dann folgende Funktion : =SVERWEIS(A1;Tabelle1!A4:C99;3;0)

Gruß, NoNet


  

Betrifft: AW: =SVERWEIS(A1;Tabelle1!A4:C99;2;0) von: rolf
Geschrieben am: 08.10.2007 23:23:00

hallo
das ist ok
danke mfg rolf


 

Beiträge aus den Excel-Beispielen zum Thema "SUCHE FORMEL"