Microsoft Excel

Herbers Excel/VBA-Archiv

Grafikformat

Betrifft: Grafikformat von: Walter Schneider
Geschrieben am: 28.03.2008 19:08:51

Hallo,

ich habe eine Wochentabelle, in die ich Tag für Tag Werte eintrage. Mit dieser Tabelle ist eine Grafikverknüpft, die leider bei den noch nicht ausgefüllten Wochenzellen auf Null "stürzt".

Wie kann ich das vermeiden?

Für Hilfe vielen Dank.

Schöne Grüße

Walter Schneider

  

Betrifft: AW: Grafikformat von: Walter Schneider
Geschrieben am: 28.03.2008 19:12:35

Nachtrag:

eine Beispieldatei habe ich unter:

https://www.herber.de/bbs/user/51122.xls

hochgeladen

Walter Schneider


  

Betrifft: AW: Grafikformat von: Beverly
Geschrieben am: 28.03.2008 19:21:48

Hi Walter,

da sich bei dir die Werte aus einer Formel ergeben, ist diese Anzeige nur möglich, wenn du die 0 in der Zelle unterdrückst, indem du sie durch #NV ersetzt. Das kannst du auf diese Weise machen

SV DIREKT
 HI
120.07.200713:49
2Abbau in %Restbestand in %
3100%#NV
4100%#NV
5100%#NV
6100%#NV
7100%#NV
8100%#NV
9100%#NV
10100%#NV
Formeln der Tabelle
H3 : =(C3-G3)/C3
I3 : =WENN(G3="";#NV;G3/C3)
H4 : =(C4-G4)/C4
I4 : =WENN(G4="";#NV;G4/C4)
H5 : =(C5-G5)/C5
I5 : =WENN(G5="";#NV;G5/C5)
H6 : =(C6-G6)/C6
I6 : =WENN(G6="";#NV;G6/C6)
H7 : =(C7-G7)/C7
I7 : =WENN(G7="";#NV;G7/C7)
H8 : =(C8-G8)/C8
I8 : =WENN(G8="";#NV;G8/C8)
H9 : =(C9-G9)/C9
I9 : =WENN(G9="";#NV;G9/C9)
H10 : =(C10-G10)/C10
I10 : =WENN(G10="";#NV;G10/C10)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  




GrußformelBeverly's Excel - Inn


  

Betrifft: AW: Grafikformat von: Beverly
Geschrieben am: 28.03.2008 19:14:41

Hi Walter,

markiere das Diagramm -> Extras -> Optionen -> Diagramm -> Leere Zellen: werden nicht gezeichnet (übersprungen)



GrußformelBeverly's Excel - Inn


 

Beiträge aus den Excel-Beispielen zum Thema "Grafikformat"