Microsoft Excel

Herbers Excel/VBA-Archiv

schleife für Suche einsetzen gesucht

Betrifft: schleife für Suche einsetzen gesucht von: theprefect
Geschrieben am: 26.06.2008 09:29:50

Hallo, ich benötige eine schleife, die mir aus einer liste die in Spalte A werte hat die in einer anderen Tabelle die entsprechenden Zuordnungen sucht und einsetzt.

Blatt 1 :
45011
47026
.
.
.

Blatt2:

08150 Meier
09140 Müller
45011 Hans
89015 Hans
47026 Jansen

Ergebnis:

Blatt 1:

45011 Hans
47026 Jansen

Die Entsprechenden Zuordnungen sollen dann auf Blatt 1 eingefügt werden
entweder mit Makro oder aber mit einer Funktion.
Danke im voraus. Ich hab einen Teil mit Makroaufzeichnen bereits realisiert bekomme
aber die Schleife nciht hin.

  

Betrifft: AW: schleife für Suche einsetzen gesucht von: David
Geschrieben am: 26.06.2008 09:47:18

Hallo.

Als Formel:

=SVERWEIS(Blatt1!A1;Blatt2!A1:B5;2;FALSCH)



Bezüge anpassen und runterkopieren

Gruß

David


  

Betrifft: AW: schleife für Suche einsetzen gesucht von: theprefect
Geschrieben am: 26.06.2008 12:12:51

Danke Dir
war ja sehr einfach


 

Beiträge aus den Excel-Beispielen zum Thema "schleife für Suche einsetzen gesucht"