Anzeige
Archiv - Navigation
988to992
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
988to992
988to992
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zellposition zurckgeben aus sverweis

Zellposition zurckgeben aus sverweis
04.07.2008 11:42:21
Lorenz
Hallo zusammen!
Habe folgendes Problem:
Möchte die Zellposition einer aus SVERWEIS zurückgelieferten Information!
z.B.
0 A B
1 10 zehn
2 20 zwanzig
3 30 dreißig
4
5 20
=sverweis(A5;A1:B3;2;0) --- Ergebnis: zwanzig
Suche eine Möglichkeit, um die Zellposition B2 als Ergebnis zu erhalten!
Für Eure Unterstützung besten Dank im voraus!
Viele Grüße
Lorenz

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zellposition zurckgeben aus sverweis
04.07.2008 11:52:00
David
wenn in E1 dein Ergebnis steht:
=VERGLEICH(E1;C1:C3;0)
liefert die Zeile, die spalte hast du ja schon über den SVERWEIS festgelegt, ist als fix.
Gruß
David

AW: Zellposition zurckgeben aus sverweis
07.07.2008 09:58:51
Lorenz
Hallo David, vielen Dank für die rasche Hilfe. Lorenz

AW: Zellposition zurckgeben aus sverweis
04.07.2008 11:54:00
Erich
Hallo Lorenz,
dafür gibt's VERGLEICH:
 AB
110zehn
220zwanzig
330dreißig
4  
520 
6zwanzigB2

Formeln der Tabelle
ZelleFormel
A6=SVERWEIS(A5;A1:B3;2;0)
B6="B"&VERGLEICH(A5;A1:A3;0)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

Anzeige
AW: Zellposition zurckgeben aus sverweis
07.07.2008 10:00:00
Lorenz
Hallo Erich, vielen Dank für die rasche Hilfe. Lorenz

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige