Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summendprodukt istnummer

Summendprodukt istnummer
25.07.2008 10:05:29
maruseru

Hallo werte Profis
Diesmal aus meiner Sicht eine Knacknuss.
die Formel =SUMMENPRODUKT(--(ISTNUMMER(Suchen(A10;C1:C997)))) soll soweit umfunktioniert werden, dass der Wert A10 in Spalte C als Teilstring gesucht wird.
Oder gibt es eine einfachere Möglichkeit die Summe zu zählen?
Danke und Gruss
Maruseru
https://www.herber.de/bbs/user/54133.xls

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
ISTNUMMER kenne ich nicht
25.07.2008 10:12:46
Rudi
Hallo,
die Fkt. ist in keiner mir bekannten Excel-Version enthalten.
Gruß
Rudi

DEnglische Excel-Version? ;-)
25.07.2008 10:20:00
heikoS
Hallo,
wenn Du istzahl() statt istnummer() und suchen() statt seek() schreibst, dann kommt in Deinem Beispiel tatsächlich 4 und nicht 0 heraus.
Klappt´s?
Gruß Heiko

AW: Summendprodukt istnummer
25.07.2008 10:21:00
mpb
Hallo,
meinst Du so?
=ZÄHLENWENN(C1:C997;"=*"&A10&"*")
Ergebnis wäre in Deinem Beispiel für "Viewer" 4.
Gruß
Martin

AW: Summendprodukt istnummer
25.07.2008 10:40:30
maruseru
Hallo Martin
Super genau so soll es sein. Anhand dem Besipiel weiss ich jetzt wie nach einem Teilstring beim Zählen suchen.
Danke und ein schönes Wochenende
Maruseru
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige