Herbers Excel-Forum - das Archiv

Definitionsbereich

Bild

Betrifft: Definitionsbereich
von: Engin

Geschrieben am: 05.08.2008 13:26:33

Hallo alle zusammen,
wie kann ich einen Definitionsbereich per Code eingeben.
Z.B dass er die Formel nur berechnen soll wenn x zwischen 0 und 10 ist.
Danke

Bild

Betrifft: AW: meinst du so
von: hary
Geschrieben am: 05.08.2008 13:37:43
Hallo Engin
Hier zb. steht in A1 irgend eine Zahl, diese Formel in B1

=WENN(UND(A1>0;A1<10);"hier deine Formel";"")


Gruss Hary

 Bild