Microsoft Excel

Herbers Excel/VBA-Archiv

Monat Rückgabe | Herbers Excel-Forum


Betrifft: Monat Rückgabe von: Sankt
Geschrieben am: 14.10.2008 19:42:21

Hi,

erstmal vielen Dank für Eure Hilfe, für alles was ich gefragt habe, es hat alles wunderbar geklappt.

Nun habe ich wieder eine Frage

In D15 habe ich ein Datum welches ich 01/2008 dastelle.

Das richte Datum gebe ich in A1 aus mit (=D15)

In B1 gebe ich den Monat als Zahl aus (=A1)

Nun möchte ich in R9 wissen ob ich in B1 den Januar habe um die neuen Urlaubstage anzeigen zu lassen.

Ich habe es wie folgt versucht:

=WENN(B1=1;24;0)
=WENN( B1 =Monat(1);24;0)

und noch ein zwei ander Versuche

Es klappt leider nicht

Weiß
jemand eine Antwort?

Mit freundlichem Gruß
Sankt

  

Betrifft: AW: =WENN(MONAT(B1)=1;24;0) (owT) von: Erich G.
Geschrieben am: 14.10.2008 19:49:52