Microsoft Excel

Herbers Excel/VBA-Archiv

Summeabfrage ändern | Herbers Excel-Forum


Betrifft: Summeabfrage ändern von: Lutz
Geschrieben am: 28.10.2008 13:28:13

Hallo an die Experten,

habe mal eine Frage

Ausgang des Beispiels =Summe(A1:A10)

Ich gebe dann irgendeine Zahl vor , z.B. 2

und dann möchte ich folgendes wissen =Summe(A3:A10) - die berechnete Summe soll sich also mit der Zahl ändern, ungefähr so ..."A1 +2".

oder dann so

Zahl: 4
=Summe(A4:A10)

und so weiter.

Besten Dank für die Hilfe.

  

Betrifft: AW: Summeabfrage ändern von: JogyB
Geschrieben am: 28.10.2008 13:33:42

Hallo.

Deine Zahl steht im Beispiel in B1.

=SUMME(BEREICH.VERSCHIEBEN(A1:A10;B1;0;ZEILEN(A1:A10)-B1))


Gruss, Jogy


  

Betrifft: AW: Summeabfrage ändern von: Lutz
Geschrieben am: 28.10.2008 13:37:15

Toll - DANKE JogyB