Microsoft Excel

Herbers Excel/VBA-Archiv

Sicherheitseinstellung | Herbers Excel-Forum


Betrifft: Sicherheitseinstellung von: Ralf
Geschrieben am: 16.11.2009 14:22:54

Hallo Forum,

ich habe eine xlsm Datei und bekomme beim Speichern seit neuestem die unter dem Link zu findende Warnmeldung.

https://www.herber.de/bbs/user/65944.jpg

Kann man diese Warnmeldung unterbinden? Das nervt unheimlich.
Ich habe im Vertrauensstellungscenter den Speicherort der Datei als vertrauenswürdig eingestellt, leider ohne Erfolg.

Vielleicht hat jemand einen Tipp für mich.

Viele Grüße

Ralf

  

Betrifft: AW: Sicherheitseinstellung von: fcs
Geschrieben am: 16.11.2009 23:47:30

Hallo Rolf,

du warst ja schon fast bei der richtigen Option angekommen.
Du muss im Vertrauensstellungscenter unter "Datenschutzoptionen" -- "Dokumentspezifische Einstellungen" checken und die Option "Beim Speichern ..." deaktivieren. ggf. auch noch Einstellungen im Dokumentinspektor anpassen.

Dieses Problem sollte nur bei Dateien bestehen, die in einer früheren Excelversion mit einer entsprechenden Speicher-Option gespeichert wurden.

Gruß
Franz


  

Betrifft: AW: Sicherheitseinstellung von: Ralf
Geschrieben am: 17.11.2009 05:51:11

Hallo Franz,

passt.
Danke für den Tipp.

Gruß

Ralf


  

Betrifft: Dann machen wir den Beitrag doch zu von: fcs
Geschrieben am: 17.11.2009 10:36:57

nT