Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Formel | Herbers Excel-Forum


Betrifft: Wenn Formel von: Jonas Scholz
Geschrieben am: 19.11.2009 19:23:09

Hallo Community!
Dies ist mein 1ter Beitrag hier.
Ich habe folgendes Problem.
Ich habe in meinem Informatikunterricht(Klasse 8) folgende Aufgabe bekommen
Wenn ich dort mein Geburtstdatum eingebe erhalte ich auch noch den 50€ euro bonus.
Es wäre nett wenn mir jemand helfen könnte.
Danke im Vorraus.

MfG
Jonas Scholz^^

Hier ist der link zu der Aufgabe: https://www.herber.de/bbs/user/66057.txt

Hier ist der link meiner Lösung: https://www.herber.de/bbs/user/66056.xls

  

Betrifft: AW: Wenn Formel von: Jens
Geschrieben am: 19.11.2009 20:02:33

Hallo Jonas

In B11 diese Formel:

=1500+B2*100+WENN(B3="JA";200;0)+WENN(DATEDIF(B1;HEUTE();"y")>50;50;0)+WENN(B4>10000; B4*1,5/1000;WENN(B4>50000;B4*1/1000;WENN(B4>0;46*0,5/1000;"")))

Das Alter bekommst Du mit:
=DATEDIF(heute();B1;"y")

Gruß Jens


  

Betrifft: AW: Wenn Formel von: Beate Schmitz
Geschrieben am: 19.11.2009 20:02:41

Hallo,

 ABCDEF
1Festverheiratetjedes Kind>50 JahreUmsatz >Prämie Promille
21.500,00 €200,00 €100,00 €50,00 €0,00 €0,5
3    50.000,00 €1
4    100.000,00 €1,5
5      
6DatenerfassungVertreter1Vertreter2   
7Geb.17.10.195404.05.1982   
8Alter Jahre5527   
9verheiratetjanein   
10Kinder20   
11Umsatz63.000,00 €150.000,00 €   
12Berechnung:     
13Fest1.500,00 €1.500,00 €   
14Alterszuschlag50,00 €0,00 €   
15Verheiratet200,00 €0,00 €   
16Prämie63,00 €225,00 €   
17Total1.813,00 €1.725,00 €   

Formeln der Tabelle
ZelleFormel
B8=DATEDIF(B7;HEUTE(); "y")
B13=$A2
B14=WENN(B8>50;$D$2;0)
B15=WENN(B9="ja";$B$2;0)
B16=B11*SVERWEIS(B11;$E2:$F4;2)%/10
B17=SUMME(B13:B16)


Die Formeln aus Spalte B kannst du nach rechts kopieren.

Siehe:
http://www.excelformeln.de/formeln.html?welcher=141 (Datedif)
SVerweis
WENN

Gruß,
Beate


Beiträge aus den Excel-Beispielen zum Thema "Wenn Formel"