Microsoft Excel

Herbers Excel/VBA-Archiv

Anzahl sich wiederholender Werte | Herbers Excel-Forum


Betrifft: Anzahl sich wiederholender Werte von: Christian
Geschrieben am: 28.11.2009 17:55:40

Hallo miteinander,

ich habe eine Tabelle mit mehr als 20.000 Zeilen. Darin wiederholen sich in einer Spalte immer wieder die gleichen Werte. (im Beispiel kommen die Zeilen mit den Werten 231; 123; 321 insgesamt 2x vor).
Gibt es eine Möglichkeit herauszufinden, wie oft diese Konstellation in der Spalte vorkommt?

Grüße
Christian

123
123
231
123
321
321
231
213
123
231
123
321

  

Betrifft: Lösung per SUMMENPRODUKT() von: NoNet
Geschrieben am: 28.11.2009 17:58:52

Hallo Christian,

hiermit kannst Du das feststellen :

=SUMMENPRODUKT((A1:A19998=231)*(A2:A19999=123)*(A3:A20000=321))


Gruß, NoNet


  

Betrifft: AW: Lösung per SUMMENPRODUKT() von: Christian
Geschrieben am: 28.11.2009 19:04:25

Hallo NoNet,

ich bin heute das erste mal in diesem Forum; offensichlich alles Profis hier :-)
Dein Lösungsvorschlag funktioniert prima.
Vielen Dank für die schnelle Antwort.

Grüße
Christian


Beiträge aus den Excel-Beispielen zum Thema "Anzahl sich wiederholender Werte"