Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel Problem

Formel Problem
Alex

Hallo Excell Profis, könnt Ihr einem Laien helfen !?
Würde eine Formel benötigen, wie in folgendem Link beschrieben.
https://www.herber.de/bbs/user/66490.xls
Wäre sehr Dankbar für eure hilfe, Alex

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
Bedingtes Summieren mit mehreren Kriterien
10.12.2009 17:16:49
NoNet
Hallo Alex,
hier zwei Lösungsmöglichkeiten (Summe 1 und Summe 2) :
ABCD
1
2
3
4
5
6

Funktionen im Tabellenblatt :
Zelle Formel 
D2   =WENN(ODER(A2="KS";A2="U");C2-B2;0) 
D3   =WENN(ODER(A3="KS";A3="U");C3-B3;0) 
D5   =SUMME(D2:D3) 
D6   =SUMMENPRODUKT((A2:A4={"KS"."U"})*(C2:C4-B2:B4)

Die Funktionen in D2:D3 dienen lediglich zum Summieren für Summe1, für Summe2 sind diese nicht notwendig !
Gruß, NoNet
PS: Alles Gute an alle "Betroffenen" - vor allem an "Senada" :-(
Anzeige
AW: Danke
Alex
Hi
Danke für die schnelle Hilfe
SG Alex

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige