Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Problem | Herbers Excel-Forum


Betrifft: Formel Problem von: Alex
Geschrieben am: 10.12.2009 17:09:03


Hallo Excell Profis, könnt Ihr einem Laien helfen !?

Würde eine Formel benötigen, wie in folgendem Link beschrieben.

https://www.herber.de/bbs/user/66490.xls

Wäre sehr Dankbar für eure hilfe, Alex

  

Betrifft: Bedingtes Summieren mit mehreren Kriterien von: NoNet
Geschrieben am: 10.12.2009 17:16:49

Hallo Alex,

hier zwei Lösungsmöglichkeiten (Summe 1 und Summe 2) :

ABCD
1
2
3
4
5
6

Funktionen im Tabellenblatt :
Zelle Formel 
D2   =WENN(ODER(A2="KS";A2="U");C2-B2;0) 
D3   =WENN(ODER(A3="KS";A3="U");C3-B3;0) 
D5   =SUMME(D2:D3) 
D6   =SUMMENPRODUKT((A2:A4={"KS"."U"})*(C2:C4-B2:B4)

Tabelle eingefügt mit Syntaxhighlighter 4.15

Die Funktionen in D2:D3 dienen lediglich zum Summieren für Summe1, für Summe2 sind diese nicht notwendig !

Gruß, NoNet

PS: Alles Gute an alle "Betroffenen" - vor allem an "Senada" :-(


  

Betrifft: AW: Danke von: Alex
Geschrieben am: 10.12.2009 17:26:00

Hi

Danke für die schnelle Hilfe

SG Alex


Beiträge aus den Excel-Beispielen zum Thema "Formel Problem"