Microsoft Excel

Herbers Excel/VBA-Archiv

Gewichtetes Mittel | Herbers Excel-Forum


Betrifft: Gewichtetes Mittel von: Peter
Geschrieben am: 15.12.2009 14:35:17

Hallo,

ich möchte in einer Tabelle das gewichtete Mittel errechnen.

Beispiel:

Müller 40 Std/Woche Vollzeit
Meyer 40 Std/Woche Vollzeit
Schmitz 20 Std/Woche Teilzeit

Mittelwert wäre natürlich 33,333 Std./Woche. (100/3)
Das gewichtete Mittel dagegen wäre 40 Std./Woche. (100/2,5)

Gibt es hierfür eine Funktion in Excel?

Gruß
Peter

  

Betrifft: AW: Gewichtetes Mittel von: Matthias5
Geschrieben am: 15.12.2009 14:40:10

Hallo Peter,

meinst du so?

Tabelle3

 AB
1StdFTE
2401
3401
4200,5
5Gew. Mittel40

verwendete Formeln
Zelle Formel
B5 =SUMMENPRODUKT(A2:A4/B2:B4)/ANZAHL(A2:A4)

Tabellendarstellung in Foren Version 4.8


Gruß,
Matthias


  

Betrifft: AW: Gewichtetes Mittel von: Peter
Geschrieben am: 15.12.2009 14:46:25

Danke funktioniert!


  

Betrifft: AW: Gewichtetes Mittel von: Björn B.
Geschrieben am: 15.12.2009 14:40:14

Hallo Peter,

weiß nicht, ob es da ne spezielle Funktion gibt, kann ich mir aber nicht vorstellen.
Du müsstest ja pro Wert die Gewichtung mit in die Formel bringen...

Schreib doch einfach die Gewichtung hinter Deine Werte und Teil am Ende durch die Summer der Gewichtung.

Gruß
Björn B.


  

Betrifft: AW: Gewichtetes Mittel von: Peter
Geschrieben am: 15.12.2009 14:47:16

Danke für die Antwort. Du hast Recht, ich hatte da einen Denkfehler! :-)

Gruß
Peter


Beiträge aus den Excel-Beispielen zum Thema "Gewichtetes Mittel"