Microsoft Excel

Herbers Excel/VBA-Archiv

So eine Art Zinseszins Rechnung | Herbers Excel-Forum


Betrifft: So eine Art Zinseszins Rechnung von: Eddie Felson
Geschrieben am: 21.12.2009 15:01:57

Hallo Zusammen,
ich habe da ein knackiges Problem:

Ich habe eine Zahl d=Tage und eine Geldsumme=>x

Nun brauche ich eine Formel fürs Excel worksheet (vba könnte ich, möchte ich aber bei dieser Aufgabe nicht)

d=3
x=10000
%=2

Zum Wert 10000 sollen jeden Tag 2% aufgeschlagen werden

Summe1 = (10000*1,02)
Summe2 = (Summe1*1,02)
Summe3 = (Summe2*1,02)

d liegt so zwischen 1-30 also möchte ich das lieber mit einer Formel rechnen^^

Gruß Eddie

  

Betrifft: AW: So eine Art Zinseszins Rechnung von: hary
Geschrieben am: 21.12.2009 15:14:15

Hi Eddie
meinst Du so? Die Formel in C runterziehen bis C30.

Tabellenblattname: Tabelle1
 

A

B

C

1

Wert

10000

10200,00

2

zins

2

10404,00

3

tage

4

10612,08

4

 

 

10824,32

5

 

 

 


Benutzte Formeln:
C1: =WENN(ZEILE()<=$B$3;$B$1*1,02;"")
C2: =WENN(ZEILE()<=$B$3;C1*1,02;"")
C3: =WENN(ZEILE()<=$B$3;C2*1,02;"")
C4: =WENN(ZEILE()<=$B$3;C3*1,02;"")
C5: =WENN(ZEILE()<=$B$3;C4*1,02;"")

gruss hary


  

Betrifft: =1000*1,02^d von: WF
Geschrieben am: 21.12.2009 15:15:54

.


  

Betrifft: AW: =1000*1,02^d von: Eddie Felson
Geschrieben am: 21.12.2009 15:58:52

Besten Dank, genau das habe ich gesucht
Gruß Eddie


Beiträge aus den Excel-Beispielen zum Thema "So eine Art Zinseszins Rechnung"