Microsoft Excel

Herbers Excel/VBA-Archiv

ZwischenErgebnis einzelner Bereiche | Herbers Excel-Forum


Betrifft: ZwischenErgebnis einzelner Bereiche von: Lorenz
Geschrieben am: 21.12.2009 17:13:53

Hallo zusammen!

Ich würde die einzelnen Pakete mit deren Anzahl berechnen, so nach dem Motto "von erstem Eintrag bis nächste Leerzelle, weiter vom nächsten (1.) Eintrag bis weiterer Leerzelle" usw. ..

https://www.herber.de/bbs/user/66752.xls

Hat jemand ne Idee?

Danke Lorenz

  

Betrifft: AW: ZwischenErgebnis einzelner Bereiche von: werni
Geschrieben am: 21.12.2009 17:32:41

Hi Lorenz

=SUMMENPRODUKT((MONAT(A$2:A$500=MONAT(A2))*(MONAT(A$2:A$500)=MONAT(A2))))
Diese Formel kopiren und beim nächste Monat einfügen.

Gruss Werner


  

Betrifft: AW: ZwischenErgebnis einzelner Bereiche von: ingoG
Geschrieben am: 21.12.2009 17:36:11

Hallo Lorenz,

in E2 trägst Du folgende Formel ein:

=WENN(UND($A2<>"";$A3="");ANZAHL2($A$2:$A2)-SUMME(E$1:E1);"")

und kopierst sie dann nach unten...

die Anzahl pro Block steht dann immer hinter dem jeweils letzten Satz pro Block

Gruß Ingo

PS eine Rückmeldung wäre nett...


Beiträge aus den Excel-Beispielen zum Thema "ZwischenErgebnis einzelner Bereiche"