ODER-Funktion



Excel-Version: 97
nach unten

Betrifft: ODER-Funktion
von: Kalli
Geschrieben am: 12.04.2002 - 13:31:19

Problem:
Ich muß eine Zahl mit seehr, seehr vielen anderen Zahlen vergleichen.
Gibt es denn keine Möglichkeit, den ODER Befehl zusammenzufassen?
Ich will z.B.wissen, ob A1 nochmal vorkommt im Bereich B1:C200.Wie kann man das so einfach wie möglich abfragen???


Vielen Dank für Hilfe

nach oben   nach unten

Re: ODER-Funktion
von: Martin Beck
Geschrieben am: 12.04.2002 - 14:06:17

Hallo Kalli,

nimm die Funktion VERGLEICH, z.B. liefert =VERGLEICHA1;B1:C200;0) die "Stelle", an der der Wert aus A1 in B1:C200 zum ersten mal vorkommt.

Gruß
Martin Beck

nach oben   nach unten

Re: ODER-Funktion
von: Josef B
Geschrieben am: 12.04.2002 - 21:59:32

Hallo Kalli,
die Formel: =ZÄHLENWENN(B1:C200;A1) gibt dir an ob, und wie oft der Wert aus A1 in B1:C200 enthalten ist.

MfG
Josef

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "sonderzeichen"