Microsoft Excel

Herbers Excel/VBA-Archiv

Kalender | Herbers Excel-Forum


Betrifft: Kalender von: Carle
Geschrieben am: 31.01.2010 20:50:10

Hallo zusammen,

ich möchte einen Kalender erstellen. Irgendwie klappt es allerdings nicht. Die Arbeitsmappe habe ich beigefügt. Die Formel, die offensichtlich nicht hinhaut, steht in Zelle A6. Hat jemand eine Ahnung wo der Fehler liegt. Ich komm nicht drauf!
Vielen Dank schon mal.

Grüße, Carle

https://www.herber.de/bbs/user/67667.xls

  

Betrifft: AW: Kalender von: Josef Ehrensberger
Geschrieben am: 31.01.2010 20:56:55

Hallo Carle,


da jeder Monat mindestens 28 Tage hat, braucht man auch erst ab dem 29. prüfen.

Tabelle2

 AB
3Juni 2010 
4  
5  
61 
72 
83 
94 
105 
116 
127 
138 
149 
1510 
1611 
1712 
1813 
1914 
2015 
2116 
2217 
2318 
2419 
2520 
2621 
2722 
2823 
2924 
3025 
3126 
3227 
3328 
3429 
3530 
36--- 
37  

Formeln der Tabelle
ZelleFormel
A6=$A$3+ZEILE(A1)-1
A34=WENN(MONAT($A$3+ZEILE(A29)-1)=MONAT($A$3); $A$3+ZEILE(A29)-1;"---")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4





Gruß Sepp



  

Betrifft: AW: Kalender von: Carle
Geschrieben am: 31.01.2010 21:12:08

Vielen Dank Sepp. So geht es natürlich auch!


Beiträge aus den Excel-Beispielen zum Thema "Kalender"