Microsoft Excel

Herbers Excel/VBA-Archiv

Auswählen aus Tabelle | Herbers Excel-Forum


Betrifft: Auswählen aus Tabelle von: AndreasB
Geschrieben am: 02.02.2010 09:47:37

Guten Tag,
Ich habe eine Frage zum Auswählen von Werten aus einer Tabelle.
Siehe:
https://www.herber.de/bbs/user/67682.xls

Ich möchte im Eingabefeld (grün) z.B. 50x7 eingeben und
Excel soll mir die entsprechenden Werte unten heraussuchen
und in den blauen Felder eintragen.

Ich weiß es geht irgendwie mit Verweis. Ich probiere aber schon
ziemlich lange herum und es funktioniert leider nicht....

Vielen Dank und freundliche Grüße
Andreas

  

Betrifft: AW: Auswählen aus Tabelle von: Mike
Geschrieben am: 02.02.2010 09:51:57


Hey Andreas,

der Sverweis ist Dir da behilflich:

A4 Hochformat

 CDEFGHIJKL
1EingabeAIuWuIvWvIyWyIzWz
250x76.56023.1006.5306.0202.86014.6004.16014.6004.160

verwendete Formeln
Zelle Formel
D2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
E2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
F2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
G2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
H2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
I2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
J2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
K2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)
L2 =SVERWEIS($C2; $C$6:$L$22; SPALTE()-2; FALSCH)

Tabellendarstellung in Foren Version 4.28



Gruss
Mike


  

Betrifft: AW: Auswählen aus Tabelle von: AndreasB
Geschrieben am: 02.02.2010 10:03:58

Hallo Mike,

danke für die schnelle Antwort!!!

Es klappt!

Grüße
Andreas


Beiträge aus den Excel-Beispielen zum Thema "Auswählen aus Tabelle"