Herbers Excel-Forum - das Archiv

Eliminieren Fehlermeldung #NV



Excel-Version: 7.0
nach unten

Betrifft: Eliminieren Fehlermeldung #NV
von: Samuel


Geschrieben am: 30.04.2002 - 16:38:50

Bei das entsprechende Feld bei der Formel
=SVERWEIS(A9;Import!$A$6:$D$369;3;FALSCH)nicht vorhanden ist, erscheint die Fehlermeldung #NV. Ich möchte nun, dass mir das System statt dieser Fehlermeldung einen Nullwert zurückgibt, weil diese Zelle in eine Berechnung integriert ist.
Wer kann mir helfen, dieses Problem zu lösen?
Herzlichen Dank!
Samuel
nach oben   nach unten

Re: Eliminieren Fehlermeldung #NV
von: Rolf, Lgh.

Geschrieben am: 30.04.2002 - 16:46:07

Excel-Beispiele zum Thema "Eliminieren Fehlermeldung #NV"
Fehlermeldung #NV ausblenden Fehlermeldung abfangen
Fehlermeldung #DIV/0! verhindern Fehlermeldung abfangen und in sequentielle Datei schreiben
VBA-Fehlermeldungen auflisten Alle Zellen mit der #BEZUG!-Fehlermeldung auswählen
Zahlenstring mit Formel auslesen und Fehlermeldung verhindern Makro mit Excape-Taste ohne Fehlermeldung beenden
Fehlermeldung, wenn nicht der erwartete Wert eingetragen wird