zählenwenn(?)



Excel-Version: 2000
nach unten

Betrifft: zählenwenn(?)
von: Jens
Geschrieben am: 04.05.2002 - 12:42:45

Hallo!
Ich möchte aus einem Bereich(AA2:IV2) die Summe der Zellen auslesen die den Wert von 100-140 haben.
Beispiel: 145 103 205 387 102
Die ausgegebene Zahl soll also die 2 sein, weil nur 2 Zahlen zwischen 100 und 140 groß sind.
Im Archiv habe ich den Tip mit dem Alter (40-50) gelesen, kann es aber hier nicht anwenden, habe es versucht.
Danke schon mal! :-)
nach oben   nach unten

Re: zählenwenn(?)
von: jinx
Geschrieben am: 04.05.2002 - 14:20:44

Moin, Jens,

trage in die Ergebniszelle folgende Formel ein (hier inklusive 100 und 140):

=SUMME(WENN((AA2:IV2>=100)*(AA2:IV2<=140);1))

und schließe diese Angabe mit UMSCHALT + STRG + EINGABE (gleichzeitig) ab (dies erzeugt eine Array-Formel, die Dir das richtige Ergebnis anzeigt, Array-Formel ist an geschweiften Klammern zu erkennen).

HTH
jinx



nach oben   nach unten

Re: zählenwenn(?)
von: Jens
Geschrieben am: 04.05.2002 - 15:25:29

Danke, klappt wunderbar!!
Darauf wäre ich wahrscheinlich NIE gekommen... :-)

Ciao, Jens

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Tabelle unsichtbar"