Fußballwette



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Fußballwette
von: Torben
Geschrieben am: 14.05.2002 - 21:55:52

Ich möchte eine Fußballwette auswerten lassen, finde auf dieser Site allerdings keine Antwort. Kann mir jemand weiterhelfen? Die Wette soll folgendermaßen aussehen:
Tore richtig: 3 Punkte
1 Tor falsch: 1 Punkt
nach oben   nach unten

Re: Fußballwette
von: Sigi E.
Geschrieben am: 14.05.2002 - 23:26:57

Hallo Torben,

folgendes Beispiel: Tipp ("7:0") und Ergebnis ("1:0") werden
wg. der leichteren Auswertung in jeweils zwei Zellen eingegen!

B2: Spielpaarung: Wales - Deutschland
C2/D2: Ergebnis: "1:0" (2 Zellen!)
E2/F2: Tipp: "7:0" (2 Zellen!)
G2: Auswertung: folgende Formel...

=WENN(UND(ISTZAHL(C2);ISTZAHL(D2);ISTZAHL(E2);ISTZAHL(F2));
WENN(UND(C2=E2;D2=F2); 3; WENN(ODER(UND(C2>D2;E2>F2);
UND(C2Gruß
Sigi

nach oben   nach unten

Re: Formel nochmal!
von: Sigi E.
Geschrieben am: 14.05.2002 - 23:32:29

Hallo Torben,

hier nochmal die vollständige Formel (ich hatte einen Teil
der Formel unterschlagen):

=WENN(UND(ISTZAHL(C2);ISTZAHL(D2);ISTZAHL(E2);ISTZAHL(F2));
WENN(UND(C2=E2;D2=F2); 3; WENN(ODER(UND(C2>D2;E2>F2);
UND(C2Gruß
Sigi

nach oben   nach unten

Re: noch ein Versuch
von: Sigi E.
Geschrieben am: 14.05.2002 - 23:52:08

Ach ja, die größer/kleiner Zeichen sind das Problem:

"=WENN(UND(ISTZAHL(C2);ISTZAHL(D2);ISTZAHL(E2);ISTZAHL(F2));
WENN(UND(C2=E2;D2=F2); 3; WENN(ODER(UND(C2 größer D2;E2 größer F2);
UND(C2 kleiner D2;E2 kleiner F2);UND(C2=D2;E2=F2));1;0));"")"

(größer/kleiner durch entsprechende math. Zeichen ersetzen!!)

Gruß
Sigi

nach oben   nach unten

Re: Fußballwette
von: Michael Wendeler
Geschrieben am: 15.05.2002 - 08:12:03

Hallo,

Torben,

was genau meinst Du mit 1 Tor falsch: 1 Punkt??

Also ich habe getippt 1:0 und das Ergebnis ist 2:0 dann bekomme ich einen Punkt oder auch wenn ich 1:1 getippt habe??

Gruß
M. Wendeler
http://www.wendelers.de

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "fehler beim laden..."