Summe



Excel-Version: 8.0 (Office 97)
  • Summe von wolfgang vom 24.05.2002 - 13:55:27
nach unten

Betrifft: Summe
von: wolfgang
Geschrieben am: 24.05.2002 - 13:55:27

Hallo
Habe in Spalte A Beträge stehen.
Möchte nun die Summe von A1 bis zur Zeile deren Nummer in der benannten zelle "Zellenname" steht bilden.

=SUMME(A1:A & INDIREKT("Zellenname"))
Wer kann mir helfen?
Danke im voraus

nach oben   nach unten

Re: Summe
von: Harald Kapp
Geschrieben am: 24.05.2002 - 14:08:41

Hallo Wolfgang,
doppelt hält besser:

=SUMME(A1:INDIREKT("A" & INDIREKT("Zellenname")))

Gruß Harald

nach oben   nach unten

so nicht!
von: WF
Geschrieben am: 24.05.2002 - 14:15:26

Hi Harald,

so wird n' Schuh draus:
=SUMME(A1:INDIREKT("A"&B1))

Salut WF

http://www.excelformeln.de/
die ultimative Formelseite

nach oben   nach unten

Re: Summe
von: Rolf, Lgh.
Geschrieben am: 24.05.2002 - 14:22:50

Hallo Wolfgang,
ich habe leider nicht genau verstanden, welche Lösung Du suchst, daher einige Beispiele:

MS Excel von Rolf, Lgh. an wolfgang
 ABCD
111   
222   
333   
444   
555   
666   
777  Zelle_A8_hat_den_Namen_"Zellennamen":
888396=SUMME(A1:Zellenname)
999   
10110  Zeilennummer:8
11121396=SUMME(INDIREKT("A1:A"&D10))
12132   
13143396=SUMME(A1:INDIREKT("A"&B1))
14154   
15165   

Gruss Rolf

nach oben   nach unten

Re: so nicht!
von: Harald Kapp
Geschrieben am: 24.05.2002 - 15:19:26

Na gut,
zugegeben, Deine Formel sieht eleganter aus. Aber "So nicht" stimmt nicht. Ich hab's probiert und es funktioniert!

Gruß Harald


nach oben   nach unten

Re: so nicht!
von: Rolf, Lgh.
Geschrieben am: 24.05.2002 - 15:32:43

Hallo Harald,
Deine Formel liefert bei mir immer die Summe der Spalte A:

MS Excel von Rolf, Lgh. an Harald Kapp
 ABCDEF
111      
222      
333      
444      
555      
666      
777  Zelle_A8_hat_den_Namen_"Zellennamen":  
888396=SUMME(A1:Zellenname)  
999      
10110  Zeilennummer:8  
11121396=SUMME(INDIREKT("A1:A"&D10))  
12132      
13143396=SUMME(A1:INDIREKT("A"&B1))  
14154      
151654180=SUMME(A1:INDIREKT("A"&INDIREKT("Zellenname")))
161320      
171540     

Gruss Rolf

nach oben   nach unten

Re: so nicht!
von: Harald Kapp
Geschrieben am: 27.05.2002 - 07:33:25

Hallo Rolf,
logisch!
A8 = Zellenname = 77, -> Summe (A1:A77), da In Zellenname ja 77 steht. So hatte ich die Anfrage verstanden.

Gruß Harald

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "im Editiermodus eigenes Mneü deaktivieren"