Microsoft Excel

Herbers Excel/VBA-Archiv

Datensuche | Herbers Excel-Forum


Betrifft: Datensuche von: Philipp
Geschrieben am: 28.01.2012 15:58:57

Hallo!
Habe mit unten stehender Tabelle ein Problem. Wenn in Spalte 3 die Zahlen mit 44 beginnen, soll in Spalte 5 ein A ( oder B, C) eingetragen werden. Ich komm mit meinen Formeln nicht zum gewünschten Ergebnis.
Recht herzlichen Dank im Voraus
lg phil



06210000000080 14.01.2012 4105795 621582648
06210000000029 14.01.2012 2041689 621582640
06210000000020 14.01.2012 442A85B 621582650 a
06210000000040 14.01.2012 44AB465 621582648 a
06210000000098 14.01.2012 4978569 621582648
06210000000070 14.01.2012 4105795 621582648
06210000000023 14.01.2012 4105795 621582648

  

Betrifft: AW: Datensuche von: Hajo_Zi
Geschrieben am: 28.01.2012 16:17:49

Hallo Philipp,

wir sehen Deine Formel nicht und können darum nichts dazu schreiben was falsch. Es kann nur ein eingetragen werden bei einer Bedingung. Willst Du unterschiedliche Sachen eintragen muss es noch eine weitere Bedingung geben.

GrußformelHomepage


  

Betrifft: AW: Datensuche von: Josef Ehrensberger
Geschrieben am: 28.01.2012 16:46:45


Hallo Philipp,

so?

Tabelle2

 ABCDE
10621000000008014.01.20124105795621582648B
20621000000002914.01.20122041689621582640 
30621000000002014.01.2012442A85B621582650A
40621000000004014.01.201244AB465621582648A
50621000000009814.01.20124978569621582648C
60621000000007014.01.20124105795621582648B
70621000000002314.01.20124105795621582648B

Formeln der Tabelle
ZelleFormel
E1=WENN(SUMME((LINKS(C1;2)*1={44;41;49})*1); WAHL(VERGLEICH(LINKS(C1;2)*1;{44;41;49};0); "A";"B";"C"); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: AW: Datensuche von: JoWe
Geschrieben am: 28.01.2012 17:16:32

Hallo Philipp,
oder vllt. so:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
2621000000008014.01.20124105795621582648kein A
3621000000002914.01.20122041689621582640kein A
4621000000002014.01.2012442A85B621582650A
5621000000004014.01.201244AB465621582648A
6621000000009814.01.20124978569621582648kein A
7621000000007014.01.20124105795621582648kein A
8621000000002314.01.20124105795621582648kein A

ZelleFormel
E2=WENN(LINKS(C2;2)*1=44;"A";"kein A")
E3=WENN(LINKS(C3;2)*1=44;"A";"kein A")
E4=WENN(LINKS(C4;2)*1=44;"A";"kein A")
E5=WENN(LINKS(C5;2)*1=44;"A";"kein A")
E6=WENN(LINKS(C6;2)*1=44;"A";"kein A")
E7=WENN(LINKS(C7;2)*1=44;"A";"kein A")
E8=WENN(LINKS(C8;2)*1=44;"A";"kein A")

Gruß Jochen

Tabelle eingefügt mit Tab2HTML;
[Url: http://www.xlfaq.de/index.php/beispieldateien/21-sonstige-beispieldateien/86-tab2html ]


  

Betrifft: AW: Datensuche von: Philipp
Geschrieben am: 29.01.2012 10:03:30

Hallo Jochen!

Genauso hab ich mir dies gedacht.
Recht herzlichen Dank,
phil