Microsoft Excel

Herbers Excel/VBA-Archiv

Formellösung | Herbers Excel-Forum


Betrifft: Formellösung von: Holger
Geschrieben am: 12.02.2012 00:00:18

Guten Abend
Suche eine Formellösung in Excel
für folgende mathematische Formel
√(𝑎^2+𝑏^2 ) * Faktor - 2* R
a^2 steht in B2
b^2 steht in C2
Faktor steht in D2
R steht in E2
Ergebniss in F2
Ergebniss soll bei kleiner 0,5 abgerundet , bei grösser 0,5 aufgerundet werden
MfG
Holger

  

Betrifft: AW: Formellösung von: Josef Ehrensberger
Geschrieben am: 12.02.2012 00:20:58


Hallo Holger,

Tabelle1

 ABCDEF
1 fR 
2 4,009,003,152,756,00

Formeln der Tabelle
ZelleFormel
F2=RUNDEN(((B2+C2)^0,5)*D2-2*E2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: AW: Formellösung von: Holger
Geschrieben am: 12.02.2012 01:19:47

Danke für die schnelle Antwort
Holger


  

Betrifft: AW: Formellösung von: Holger
Geschrieben am: 12.02.2012 12:16:23

Hallo Sepp
Irgendetwas stimmt mit der Formel nicht
schau mal selbst
https://www.herber.de/bbs/user/78872.xlsx

Gruss
Holger


  

Betrifft: AW: Formellösung von: Josef Ehrensberger
Geschrieben am: 12.02.2012 17:47:58


Hallo Holger,

hatte mich an deine Vorgaben gehalten.
a^2 steht in B2
b^2 steht in C2


sonst halt so.

Tabelle1

 BCDEF
1Höhe hAchsversprung vFaktor aBogenbaulänge 
2180010001,4142952722

Formeln der Tabelle
ZelleFormel
F2=RUNDEN(((B2^2+C2^2)^0,5)*D2-2*E2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4





« Gruß Sepp »



  

Betrifft: F2:=RUNDEN(D2*(B2+C2)^0,5-2*E2;1) von: Luc:-?
Geschrieben am: 12.02.2012 00:24:14

Morrn, Holger,
so wird allerdings immer kaufmännisch (asymmetrisch) auf 1 Dezimale gerundet. Falls du mit Ab- bzw Aufrunden auf Ganze und Halbe meinst, ginge das so:
=RUNDEN(F2;--(REST(10*F2;10)=5)) für F2 die Fml ohne =-Zeichen einsetzen!
Allerdings glaube ich nicht, dass du das meinst, weil du 0,5 geschrieben hast. Ansonsten fktt asymmetrisches (kfm) Runden so wie in der Schule erlernt: bis genau m,n5 wird auf m,n ab-, darüber auf m,n+1 aufgerundet.
Gruß+schöSo, Luc :-?


  

Betrifft: AW: Formellösung von: Holger
Geschrieben am: 12.02.2012 01:18:03

Danke auch für die schnelle Antwort

Holger