Microsoft Excel

Herbers Excel/VBA-Archiv

Datum subtrahieren | Herbers Excel-Forum


Betrifft: Datum subtrahieren von: Snewi
Geschrieben am: 13.02.2012 11:31:10

Hallo,

wie bekomme ich ein Zahl als Ergebnis wenn ich 27.01.2012 14:42
von 27.01.2012 14:45 subtrahiere?
mit Formatierung [m] steht zwar das was ich will aber in Diagrammen kann ich nicht vernünftig damit arbeiten!

gruß

  

Betrifft: =MINUTE(A1-A2) oT von: Matthias L
Geschrieben am: 13.02.2012 11:44:56




  

Betrifft: AW: =MINUTE(A1-A2) oT von: Snewi
Geschrieben am: 13.02.2012 11:54:21

Danke


  

Betrifft: AW: =MINUTE(A1-A2) oT von: ingoG
Geschrieben am: 13.02.2012 12:37:08

Hallo zusammen,

die obige Formel gibt allerdings nur Zeiten bis zu einer Stunde korrekt wieder...

wenns auch mal was mehr sein darf tun es auch folgende Formeln:

=--TEXT(A2-A1;"[mm]")
oder
=RUNDEN((A2-A1)*1440;0)

ich hoffe, das hilft Euch weiter

Gruß Ingo
PS eine Rückmeldung wäre nett...