Microsoft Excel

Herbers Excel/VBA-Archiv

Fussball-Tabelle



Excel-Version: 9.0 (Office 2000)

Betrifft: Fussball-Tabelle
von: kLAUS
Geschrieben am: 02.06.2002 - 11:14:17

Hy, bin Excel-Anfänger und mein Prob ist dass ich eine Fussball-Tabelle erstellen möchte.
z.B.
(A1 kleiner A2 dann 0 ; A1 groesser A2 dann 3 ; A1 gleich A2 dann 1)
Kann mir jemand helfen??




  

=(A1>A2)*3+(A1=A2) o.T.
von: GerhardW
Geschrieben am: 02.06.2002 - 11:27:25


  

Re: Fussball-Tabelle
von: Peter
Geschrieben am: 02.06.2002 - 11:27:28

Hallo Klaus,

versuche´ es mal so

=WENN(A1A2;"3";WENN(A1=A2;"1";" ")))

Gruß Peter


  

Re: Fussball-Tabelle
von: Peter
Geschrieben am: 02.06.2002 - 11:29:57

Hallo Klaus,

versuche es mal´ so

=WENN(A1A2;"3";WENN(A1=A2;"1";" ")))

Gruß peter


  

Re: Fussball-Tabelle
von: stefan
Geschrieben am: 02.06.2002 - 11:32:27

in zelle a3
=WENN(A1A2;3;WENN(A1=A2;1;"")))

gruss
stefan


  

Re: Fussball-Tabelle
von: Klaus
Geschrieben am: 02.06.2002 - 12:07:03

Danke schön hat geklappt!!!
=WENN(D2>E2;"3";WENN(D2=E2;"1";WENN(D2Vielen Dank für die schnelle Antwort