Microsoft Excel

Herbers Excel/VBA-Archiv

Anzahl Arbeitstage | Herbers Excel-Forum


Betrifft: Anzahl Arbeitstage von: Gerd
Geschrieben am: 10.08.2012 09:59:32

Hallo zusammen,
Ich habe in Spalte B das Datum vom 1.8. bis 30.8 ,Ich möchte nun unter dem 30.8. die Anzahl der Tage haben auser Sonntag und Montag.

Wie bekomme ich dies hin ?

Vielen Dank für die Antworten

Gruß
Gerd

  

Betrifft: AW: Anzahl Arbeitstage von: hary
Geschrieben am: 10.08.2012 10:06:45

Hallo
schau mal unter: =NETTOARBEITSTAGE()
oder hier:
http://www.excelformeln.de/formeln.html?gruppe=1
gruss hary


  

Betrifft: AW: Anzahl Arbeitstage von: Uwe (:o)
Geschrieben am: 10.08.2012 14:27:43

Hallo Gerd,
ich würde das so machen:

=SUMMENPRODUKT((REST(B1:B31-1;7)>1)*1)

Ich bin mal bis B31 gegangen, weil der August 31 Tage hat.

Gruß
Uwe
(:o)


  

Betrifft: AW: Anzahl Arbeitstage von: Gerd
Geschrieben am: 10.08.2012 14:44:41

Vielen Dank für die Antworten

Gruß
Gerd


Beiträge aus den Excel-Beispielen zum Thema "Anzahl Arbeitstage"