Pausenberechnung



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Pausenberechnung
von: Herbert Thiergart
Geschrieben am: 16.06.2002 - 20:50:32

Hallo,
wer kann mir helfen?
Wie kann ich die gesetzliche Arbeitsschutzpausen berechnen.
z b. grösser 6 Stunden - gleich 9 Stunden 30 Minuten Pause.
grösser 9 Stunden - gleich 12 Stunden 45 Minuten

nach oben   nach unten

Re: Pausenberechnung
von: Heinz
Geschrieben am: 16.06.2002 - 23:23:59

Hallo Herbert,

folgende Randbedingungen:

In A1 6:00; in B1 9:00; in C1 12:00; in D1 0:30; in E1 0:45

Berechnung der 30 Min Pause:

=WENN(UND(A3<=C1;A3>=B1);E1;WENN(UND(A3>=A1;A3<=B1);D1;0))

Getestet; über 12:00 Stdn 0

Gruß Heinz

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Grafik bezogen auf Zellenwert"