Problem mit #DIV/0!



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Problem mit #DIV/0!
von: Gerd
Geschrieben am: 20.06.2002 - 22:44:38

Guten abend!

Wie kann ich den #DIV/0! Fehler abfangen bei folgender Formel:

=WENN(ODER(C2=0;C1/C2>5;"";1)

C1 ist 1
C2 ist 0

Eine Bedingung ist doch erfüllt. C2=2. Wie kann ich EXCEL dazu bringen,den Fehler zu vermeiden?
Danke und gute Nacht!

nach oben   nach unten

Re: Problem mit #DIV/0!
von: PeterW
Geschrieben am: 20.06.2002 - 23:02:19

Hallo Gerd,

=WENN(C2=0;"";WENN(C1/C2>5;"";1))

sollte liefern, was Du willst.

Gruß
Peter


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Problem mit #DIV/0!"