Zählenwenn



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Zählenwenn
von: Martin
Geschrieben am: 26.06.2002 - 18:56:04

hallo,

Möchte gerne wenn in einer Zelle steht: A12:30 (wobei 12:30 für die Anzahl der Stunden/Minuten steht)nur den Wert der Stunden zählen lassen. Wie mache ich das am besten???

Martin

nach oben   nach unten

Re: Zählenwenn
von: Coach
Geschrieben am: 26.06.2002 - 19:11:27

Hallo Martin,

mit folgender Arrayformel (Eingabe mit Strg+Shift+Enter):
=SUMME(WERT(TEIL(E2:E4;2;5)))

Hier stehen die Werte in E2 bis E4 und haben die angebene Struktur

Gruß Coach

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Format im Blattnamen"