Kalenderwoche



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Kalenderwoche
von: Jörg
Geschrieben am: 01.07.2002 - 18:58:53

Hallo,

ich habe eine Jahrestabelle (pro Tag eine Zeile)nun möchte ich die Daten jeder Kalenderwoche summieren.
Wie gehe ich am besten vor ?

JJ


nach oben   nach unten

Re: Kalenderwoche
von: Ramses
Geschrieben am: 01.07.2002 - 22:29:51

Hallo Jörg,

Deine Datumswerte stehen in Spalte A
Erstelle eine Hilfsspalte in der die Formel steht:
=Kalenderwoche(A1;2)
und kopiere die Formel soweit als nötig nach unten.

Jetzt kannst du in der Spalte daneben ( z.B. C) in C1 diese Formel eingeben:


=SUMME(C2:INDIREKT("c"&7-WOCHENTAG(A2)))

In C2 kannst du jetzt diese Formel einfügen

=WENN(B3<>B2;SUMME(INDIREKT("C2:C"&ZEILE()+7));"")

 ABCD
1DatumKalenderwocheWerteSumme
201.01.200212051
302.01.2002118 
403.01.2002113 
504.01.2002124 
605.01.2002120 
706.01.2002220249
807.01.2002224 
908.01.2002216 
1009.01.2002215 
1110.01.2002225 
1211.01.2002221 
1312.01.2002217 
1413.01.2002316392
1514.01.2002323 
1615.01.2002317 
1716.01.2002318 
1817.01.2002324 
1918.01.2002322 
2019.01.2002325 
2120.01.2002414499
2221.01.2002421 
2322.01.2002417 
2423.01.2002413 
2524.01.2002421 
2625.01.2002413 
2726.01.2002422 

Gruss Rainer

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Kalenderwoche"