Additionsproblem



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Additionsproblem
von: Klaus Sawitzky
Geschrieben am: 11.07.2002 - 09:24:01

Guten morgen,

zelle a1 und zelle b1 sollen addiert werden
soweit kein Problem.

Steht jedoch in zelle a1 ein Text statt einer beliebigen Zahl
soll als Ergebniss Null geschrieben werden.

Danke im vorraus


nach oben   nach unten

Re: Additionsproblem
von: Hans W. Herber
Geschrieben am: 11.07.2002 - 09:27:59

Hallo Klaus,

wie folgt:
=WENN(TYP(A1)=2;0;A1+B1)

hans

nach oben   nach unten

Re: Additionsproblem
von: L.Vira
Geschrieben am: 11.07.2002 - 09:28:27

=WENN(ODER(ISTTEXT(A1);ISTTEXT(B1));0;A1+B1)

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Dbase Datei importieren"