Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Vorherige Zelle +1 wenn bei einem "a" Zeile

Vorherige Zelle +1 wenn bei einem "a" Zeile
25.01.2014 16:24:33
Isabella
Hey Forum,
wahrscheinlich ist das für euch Profis eine einfache Frage. Ich möchte dass die Spalte von 1 bis "unendlich" nach oben zählt. Wäre also vorherige Zeile + 1. Aber nun möchte ich dass nur 1 addiert wird, wenn in der gleichen Zeile in Spalte D ein "a" steht. Wie macht man das?
Dankeschön und viele Grüße, Isabella

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Vorherige Zelle +1 wenn bei einem "a" Zeile
25.01.2014 16:47:07
Hajo_Zi


Tabelle3
 ABCD
1    
21  a
3    
4    
5    
6    
7    
82  a
9    
10    

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
A1:A10=WENN(D1="a";ZÄHLENWENN($D$1: D1;"a");"")  =IF(RC[3]="a",COUNTIF(R1C4:RC[3],"a"),"")

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.14 einschl 64 Bit


Anzeige
AW: Vorherige Zelle +1 wenn bei einem "a" Zeile
25.01.2014 17:25:48
Isabella
Hallo Hajo,
dankeschön. :) Das hat super funktioniert! Liebe Grüße, Isabella

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige
Archiv - Verwandte Themen
Forumthread
Beiträge