kleines Problem



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: kleines Problem
von: werner
Geschrieben am: 14.07.2002 - 07:29:47

Hallo an die Experten,

folgendes Problem:
Spalte a soll auf Übereinstimmung mit Spalte c geprüft werden.
Ist ein Wert doppelt (auch in unterschiedlichen Zeilen), so soll der dazugehörige Wert der betreffenden Zeile von Spalte d in Spalte b angezeigt werden.
Wie kann ich das realisieren?
Danke für jeden Hinweis.
Werner

nach oben   nach unten

Re: kleines Problem
von: Hajo_Zi
Geschrieben am: 14.07.2002 - 07:38:46

Hallo Werner

ich würde das nicht als kleines Problem sehen. Ich habe erstmal kein Lösung, aber eine Frage würde sich bei mir sofort stellen
in Spalte A steht in Zeile 123 der Wert "Test" und in Spalte C in Zeile 856 steht auch "Test". In welcher Zeile der Spalte B soll jetzt der Wert der Spalte D angezeigt werden???

Nur mal so als Hinweis für die Fragestellung.

Gruß Hajo


nach oben   nach unten

Re: kleines Problem
von: Werner
Geschrieben am: 14.07.2002 - 07:58:55

Danke für die schnelle Reaktion.
wenn in Zeile 123 und 856 der Wert "Test" steht, so soll in Spalte B jeweils in Zeile 856 und 123 der Wert der jeweiligen zeile aus D in B angezeigt werden.

Gruß Werner


nach oben   nach unten

Re: kleines Problem
von: Hajo_Zi
Geschrieben am: 14.07.2002 - 08:01:45

Hallo Werner

versuchs mit folgender Formel für B3

=WENN(ZÄHLENWENN(A:A;C3)=1;D3;WENN(ZÄHLENWENN(C:C;A3)=1;D3;""))

und runterziehen.

Gruß Hajo

nach oben   nach unten

Re: kleines Problem
von: Hajo_Zi
Geschrieben am: 14.07.2002 - 08:04:08

Halo Werner

oder noch ein wenig kürzer

=WENN(ODER(ZÄHLENWENN(A:A;C3)=1;ZÄHLENWENN(C:C;A3)=1);D3;"")

GrußHajo

nach oben   nach unten

Danke!!!
von: Werner
Geschrieben am: 14.07.2002 - 09:26:03

Hallo Hajo,
ich glaub es nicht! Seit Tagen versuche ich die Lösung zu finden.
Dann machst Du das mal so eben. Es gibt doch noch Spezialisten!
Für Dich war das doch kein großes Problem!
Die Sache klappt super und entspricht genau meinen Vorstellungen.
Vielen vielen Dank und Gruß aus Dortmund.
Werner

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "kleines Problem"