Rang innerhalb von Klassen ermittleln



Excel-Version: Alle Versionen
nach unten

Betrifft: Rang innerhalb von Klassen ermittleln
von: Hubert
Geschrieben am: 16.07.2002 - 00:42:59


Hallo,

hoffe es kann mir jemand helfen!
Möchte in einer Ergebnisliste mit einer Formel zusätzlich noch den Rang innerhalb der Altersklassen ermitteln?
Hoffe das Beispiel hilft!

Startnr Ak Zeit Platz Platz Ak
1 M30 00:00:08 1 1
10 M30 00:00:10 2 2
9 M50 00:00:12 3 1
7 W40 00:00:13 4 1
2 M30 00:00:16 5 3
3 M35 00:00:18 6 1
5 W30 00:00:24 7 1
4 M30 00:00:25 8 4
8 W45 00:00:27 9 1
6 W40 00:00:36 10 2

Gruß
Hubert

nach oben   nach unten

Re: Rang innerhalb von Klassen ermittleln
von: Coach
Geschrieben am: 16.07.2002 - 18:20:51

Hallo Hubert:

Das geht mit folgender Array/Matrixformel (Eingabe mit Strg+Shift+Enter):
=SUMME(WENN(($B$2:$B$11=B2)*($C$2:$C$11Dabei stehen in B2-B11 die AK und in C2-C11 die Zeiten.

Gruß Coach

nach oben   nach unten

Re: Rang innerhalb von Klassen ermittleln
von: Coach
Geschrieben am: 16.07.2002 - 18:22:45

Hallo Hubert:

Das geht mit folgender Array/Matrixformel (Eingabe mit Strg+Shift+Enter):
=SUMME(WENN(($B$2:$B$11=B2)*($C$2:$C$11_C2);1))+1

Bitte das _ durch ein < ersetzen (Umweg, sonst funktioniert hier im Forum die Übernahme der Formel wie in der anderen Antwort nicht korrekt).

Dabei stehen in B2-B11 die AK und in C2-C11 die Zeiten.

Gruß Coach

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Rang innerhalb von Klassen ermittleln"