Microsoft Excel

Herbers Excel/VBA-Archiv

Problem bei Wirtschaftlichkeitsrechnung

Betrifft: Problem bei Wirtschaftlichkeitsrechnung von: Christoph
Geschrieben am: 19.08.2014 22:45:20

Hallo Experten,
für eine Entscheidung zwischen LED oder Leuchtstoffröhren möchte ich die Erneuerungskosten berechnen, wenn diese nach Überschreitung der lebensdauer (Zelle J7 und K7) ersetzt werden müssen.

Speziell benötige ich eine Formel im grau hinterlegten Bereich in der Spalte J und K, wo ich den Zielzustand dargestellt habe.

Kann mir da jemand helfen?
Viele Grüße, Christoph
https://www.herber.de/bbs/user/92192.xlsx

  

Betrifft: AW: Problem bei Wirtschaftlichkeitsrechnung von: Klaus M.vdT.
Geschrieben am: 20.08.2014 08:18:59

Hi Christoph,

das ist doch quatsch, wenn du mit Komma-Jahren arbeitest aber nur ganze Jahre aufzeigst potenzierten sich früher oder später die Rundungsfehler. Und Rücklagen musst du eh bilden.
Vorschlag: Kosten für LED sind 5000 / 13,1 (also =$G$1/$J$6) jedes Jahr, das ist viel genauer!

WEnn es unbedingt auf die Jahre gehe muss, dann so (aber ich runde auf ganze Jahre!)

in J7
=WENN(REST(ZEILE(A1);RUNDEN($J$6;0))=0;$G$1;0)

in K7
=WENN(REST(ZEILE(A1);RUNDEN($K$6;0))=0;$G$2;0)

Die Kosten für LED werden alle runden 13 Jahre, die für Leuchtstoff alle runden 4 Jahre angegeben.

Grüße,
Klaus M.vdT.


  

Betrifft: AW: Problem bei Wirtschaftlichkeitsrechnung von: Christoph
Geschrieben am: 20.08.2014 22:18:10

Hallo Klaus,
vielen Dank für die schnelle Hilfe...und ja, Du hast recht mit der Rundung.

Viele Grüße, Christoph


  

Betrifft: Danke für die Rückmeldung! owT. von: Klaus M.vdT.
Geschrieben am: 21.08.2014 07:31:04

.


 

Beiträge aus den Excel-Beispielen zum Thema "Problem bei Wirtschaftlichkeitsrechnung"