Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis Kombination mit ?

Betrifft: Sverweis Kombination mit ? von: Alex
Geschrieben am: 20.08.2014 19:32:12

Hallo Excel-Freunde,

ich suche nach einer Möglichkeit, wie ich in meinem Kalender mit

-je 1 Blatt pro Monat

-jeweils die letzten zwei Tage des Vormonats in den ersten zwei Spalten des Folgemonats darstellen kann

-das ganze mit einem zu suchenden Namen via Sverweis

doch mit welcher Formel muss ich den sverweis kombinieren?

Beispiel:
Ich möchte im Blatt März, in den ersten beiden Spalten, gemäß dem Namen, die beiden letzten Eintragungen aus dem Vormonat (hier Februar, der 27. und 28.) anzeigen lassen.

Beispielmappe
https://www.herber.de/bbs/user/92210.xlsm

vielen Dank für jede Unterstützung
Gruß

Alex

  

Betrifft: AW: Sverweis Kombination mit ? von: {Boris}
Geschrieben am: 20.08.2014 20:13:13

Hi,

Ohne die Datei angesehen zu haben - vielleicht hilft dir das hier:
http://www.excelformeln.de/formeln.html?welcher=392

VG Boris


  

Betrifft: AW: Sverweis Kombination mit ? von: Alex
Geschrieben am: 20.08.2014 20:35:15

Hallo Boris,
das hilft mir nicht wirklich weiter, denn ich verstehe das nicht (Excel-Schwächling :-) ), aber danke erstmal dafür.

ich probiere gerade mit:

=INDEX('February 2014'!$D$4:$AR$64;VERGLEICH('March 2014'!D8;'February 2014'!$D$4:$D$64;0); VERGLEICH('March 2014'!L4;'February 2014'!N4:AR4;0))

gibt Ergebnis 0

und mit
=WVERWEIS(M4;'February 2014'!L4:AR8;SVERWEIS('March 2014'!D8;'February 2014'!D4:AR64;1;);)

gibt Ergebnis #Wert

irgendwie so müsste es doch gehen?!

Gruß

Alex


  

Betrifft: AW: Sverweis Kombination mit ? von: Ewald
Geschrieben am: 20.08.2014 22:25:54

Hallo Alex,

wie wärs einfach so Beisiel Januar/ Februar

die letzten zwei Spalten in Januar markieren/kopieren

Zelle L3 in Februar markieren

Inhalte einfügen/Verknüpfen

nochmal Inhalte einfügen/Formate

das wars.

wenn du jetzt in Januar in den Spalten was auswählst passiert das auch in Februar

Gruß Ewald


 

Beiträge aus den Excel-Beispielen zum Thema "Sverweis Kombination mit ?"