Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema Userform
BildScreenshot zu Userform Userform-Seite mit Beispielarbeitsmappe aufrufen

Balkenbreite Diagramm

Betrifft: Balkenbreite Diagramm von: Ralf
Geschrieben am: 20.08.2014 20:21:52

Hallo,

ich habe leider nichts dazu gefunden.

Ich habe ein Excel Diagramm mit Balken, die ich aber breiter haben möchte. Den Abstand habe ich schon auf 0 gesetzt, trotzdem ist noch viel Luft dazwischen und die Balken sind mit zu dünn.

Übersehe ich etwas oder geht das mit dem Typ nicht?

Ich lade mal ein Bild hoch, wie es aussieht.



Ich würde mich über Hilfe freuen.

Vielen Dank schon mal und viele Grüße
Ralf

  

Betrifft: AW: Balkenbreite Diagramm von: Beverly
Geschrieben am: 21.08.2014 06:51:01

Hi Ralf,

setze unter "Reihenoptionen" die "Reihenachsenüberlappung" auf einen geringeren Wert.

Übrigens: das sind keine Balken sondern Säulen - oder stehen bei dir zuhause die Dachbalken senkrecht? ;-))


GrußformelBeverly's Excel - Inn


  

Betrifft: AW: Balkenbreite Diagramm von: Ralf
Geschrieben am: 21.08.2014 14:07:50

Hallo Karin,

vielen Dank aber da habe ich wohl Säulen und Balken vor den Augen.
Ich komme zwar bis zu "Reihenoptionen" aber das war es dann auch.

"Reihenachsenüberlappung" kann ich leider nicht sehen.
Ich lade einfach mal die Datei hoch und würde mich über Hilfe freuen.

https://www.herber.de/bbs/user/92222.xls

Viele Grüße
Ralf


  

Betrifft: AW: Balkenbreite Diagramm von: Ralf
Geschrieben am: 21.08.2014 14:44:22

Sorry, ich hatte das Kontrollkästchen nicht aktiviert.

Hallo Karin,

vielen Dank aber da habe ich wohl Säulen und Balken vor den Augen.
Ich komme zwar bis zu "Reihenoptionen" aber das war es dann auch.

"Reihenachsenüberlappung" kann ich leider nicht sehen.
Ich lade einfach mal die Datei hoch und würde mich über Hilfe freuen.

https://www.herber.de/bbs/user/92223.xls

Viele Grüße
Ralf


  

Betrifft: AW: Balkenbreite Diagramm von: Beverly
Geschrieben am: 21.08.2014 15:07:38

Hi Ralf,

dein Problem ist, dass du jeweils eine leere Rubrik (bzw. Zelle ohne Inhalt) dazwischen hast. Du musste deine Daten fortlaufend ohne Leerzellen auflisten, dann funktioniert das auch. Ich habe das mal im Bereich T1:T15 als Hilfstabelle angelegt


Tabelle1

 TUV
1243,04289,091999
2272,4295,582000
3287,33314,242001
4308,18332,62002
5329,94332,342003
6329,43320,252004
7320,12433,532005
8443,52480,792006
9481,96567,332007
10576,45614,492008
11627,11760,72009
12777,471056,452010
131039,141184,162011
141224,991253,022012
151277,63873,142013

verwendete Formeln
Zelle Formel Bereich N/A
T1:U15{=WENN(ZEILE(E1)>ANZAHL2(E:E);"";INDEX(E:E;KKLEINSTE(WENN(E$1:E$3000<>"";ZEILE($1:$1000));ZEILE(A1))))}$T$1 
V1:V15{=WENN(ZEILE(M1)>ANZAHL2(M:M);"";INDEX(M:M;KKLEINSTE(WENN(M$1:M$3000<>"";ZEILE($1:$1000));ZEILE(C1))))}$V$1 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.13 einschl. 64 Bit



Die Formelgrundlage für das Lückenlose Auflisten findest du hier http://www.excelformeln.de/formeln.html?welcher=43



Wenn du dein Diagramm auf diese Hilfstabelle beziehst, kannst du auch die Abstandstiefe (so ausgewiesen bei einem 3D-Diagramm, im 2D-Diagramm heißt es Reihenachsenüberlappung) entsprechend regulieren.


GrußformelBeverly's Excel - Inn


  

Betrifft: AW: Balkenbreite Diagramm von: Ralf
Geschrieben am: 21.08.2014 15:27:11

Vielen vielen Dank :)


 

Beiträge aus den Excel-Beispielen zum Thema "Balkenbreite Diagramm"