Microsoft Excel

Herbers Excel/VBA-Archiv

Tabellenformatvorlage

Betrifft: Tabellenformatvorlage von: Dirk
Geschrieben am: 26.08.2014 12:58:29

Wertes Forum,

entdecke gerade die Möglichkeiten von Tabellen (spät genug).

Ist es möglich ein zweite Überschriftszeile hinzuzufügen?

Danke schon ma

Gruß

Dirk

  

Betrifft: AW: Tabellenformatvorlage von: fcs
Geschrieben am: 26.08.2014 13:19:26

Hallo Dirk,

Ist es möglich ein zweite Überschriftszeile hinzuzufügen?
Nein!
Die Überschriften einer Tabelle sind immer in einer Tabellenzeile.
Du kannst aber innerhalb der Überschriftenzeile 2- oder mehr zeilige Texte in die Zellen schreiben.

Gruß
Franz


  

Betrifft: AW: Tabellenformatvorlage von: Dirk
Geschrieben am: 26.08.2014 13:39:58

wär ein workaround

merci


  

Betrifft: AW: Tabellenformatvorlage von: Dirk
Geschrieben am: 26.08.2014 14:35:43

noch ne Frage

neben vielen Vorteilen habe ich bei den Tabellen auch einige Einschränkungen bemerkt.

Gibt es einen Überblick der alle Einschränkuingen zeigt?

Beispiel
Wollte innerhalb einer Tabelle nur einen kleinen Teilbereich sortieren, geht aber nicht, weil automatisch immer die gesamte Tabelle zum Sortieren markiert wird


  

Betrifft: AW: Tabellenformatvorlage von: fcs
Geschrieben am: 27.08.2014 11:55:28

Hallo Dirk,

eine Gesamtübersicht der Einschränkungen einer Liste/Tabelle in einem Tabellenblatt ist mir nicht bekannt.
Aus eigener Erfahrung:

Gelegentlich (genaue Umstände kann ich jetzt nicht nachvollziehen) gibt es Probleme (Arbeitsverweigerung) beim Kopieren/Verschieben von kompletten Tabellenblättern mit Tabellen.

Formeln innerhalb einer Spalte einer Tabelle sollten gleichartig sein, sonst gibt es ggf. unerwünschte Ergebnisse wenn Zeilen eingefügt oder angefügt werden und dabei die Formeln automatisch eingetragen werden.

Mischen von Werten und Formeln innerhalb einer Spalte ist ebenfalss keine gute Idee.

Formeln wie =SUMME(Tabelle1[Feld01])
funktionieren nur innerhalb der Arbeitsbeitsmappe ähnlich wie die Funktion INDIREKT
In einer externen Datei liefert die Formel
=SUMME('D:\Test\Mappe_mit_Tabellen.xlsx'!Tabelle1[Feld01])
den Fehler #BEZUG! solange die externe Datei geschlossen ist.
Eine Formel wie
=SUMME('D:\Test\[Mappe_mit_Tabellen.xlsx]Tabelle1'!$A$13:$A$17)
funktioniert auch in einer externen Arbeitsmappe.

Gruß
Franz


  

Betrifft: AW: Tabellenformatvorlage von: Dirk
Geschrieben am: 27.08.2014 13:54:05

Herzlichen Dank