Microsoft Excel

Herbers Excel/VBA-Archiv

Tabelle 1 auf Tabelle 2 ziehen

Betrifft: Tabelle 1 auf Tabelle 2 ziehen von: simonek
Geschrieben am: 30.09.2014 05:33:16

Hallo zusammen,
In tabelle1 Spalte A stehen Artikelnummer. In Spalte B Lagerplatz, Spalte C Lagerartikelwert, Lager D Warengruppen und Spalte E Merkmal...
Wenn ich jetzt in Tabelle2 Spalte A eine Artikelnummer eingebe möchte ich gerne das er die Daten( Artikelnummer) vom Tabelle1 B und E mit übernimmt.
welche formel müsste ich anwenden? Ich denke mit Sverweis, aber da kenn ich mich leider nicht so aus:-(
Besten Dank für eure Hilfe ersteinmal.

LG Simone

  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: Hajo_Zi
Geschrieben am: 30.09.2014 06:52:07

Hallo Simone,

Sverweis()

GrußformelHomepage


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: simonek
Geschrieben am: 30.09.2014 08:20:12

Hallo Hajo,
Soweit war ich schon , leider hab ich keinen Plan wie und was:-(
LG simone


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: Hajo_Zi
Geschrieben am: 30.09.2014 08:21:37

Hallo Simone,

ich habe nur auf die Frage geantwortet.

welche formel müsste ich anwenden?

Ich baue nichts nach.

Gruß Hajo


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: hary
Geschrieben am: 30.09.2014 08:28:39

Moin
Geht so.



Tabelle1

 ABCDE
1nrplatzwertgruppemerkmal
21a331axx
32b442byy

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.02 einschl 64 Bit




Tabelle2
 ABC
1nrplatzmerkmal
21axx
3   

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
B2:B3=WENNFEHLER(SVERWEIS($A2;Tabelle1!$A:$E;2;0);"")  =IFERROR(VLOOKUP(RC1,Tabelle1!C1:C5,2,0),"")
C2:C3=WENNFEHLER(SVERWEIS($A2;Tabelle1!$A:$E;5;0);"")  =IFERROR(VLOOKUP(RC1,Tabelle1!C1:C5,5,0),"")

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.02 einschl 64 Bit

gruss hary


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: simonek
Geschrieben am: 30.09.2014 10:41:28

Hallo harry,

Leider hab ich excel 2003. Da gibt es keinen wennfehler :-(

LG simine


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: hary
Geschrieben am: 30.09.2014 12:06:31

Moin
Dann so.



Tabelle2

 ABC
21axx

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
B2=WENN(ISTFEHLER(SVERWEIS($A2;Tabelle1!$A:$E;2;0));"";SVERWEIS($A2;Tabelle1!$A:$E;2;0))  =IF(ISERROR(VLOOKUP(RC1,Tabelle1!C1:C5,2,0)),"",VLOOKUP(RC1,Tabelle1!C1:C5,2,0))
C2=WENN(ISTFEHLER(SVERWEIS($A2;Tabelle1!$A:$E;5;0));"";SVERWEIS($A2;Tabelle1!$A:$E;5;0))  =IF(ISERROR(VLOOKUP(RC1,Tabelle1!C1:C5,5,0)),"",VLOOKUP(RC1,Tabelle1!C1:C5,5,0))

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.02 einschl 64 Bit

gruss hary


  

Betrifft: AW: Tabelle 1 auf Tabelle 2 ziehen von: simonek
Geschrieben am: 01.10.2014 09:15:15

Super hat alles wunderbar funktioniert.

Danke danke danke

LG Simone


 

Beiträge aus den Excel-Beispielen zum Thema "Tabelle 1 auf Tabelle 2 ziehen"