Microsoft Excel

Herbers Excel/VBA-Archiv

Quartal

Betrifft: Quartal von: Heidi
Geschrieben am: 22.10.2014 13:13:27

Hallo zusammen,

ich würde gerne das 1. Quartal am 01.10.2012 beginnen.
Leider kriege ich die Formel nicht hin.

Kann mir jemand helfen?

Danke und Gruß
Heidi

  

Betrifft: AW: Quartal von: Hajo_Zi
Geschrieben am: 22.10.2014 13:18:28

Hallo Heidi,


Tabelle2

 BC
19  
20 Quartal
2101.10.20121
2201.11.20121
2301.12.20121
2401.01.20132
2501.02.20132
2601.03.20132
2701.04.20133
2801.05.20133
2901.06.20133
3001.07.20134
3101.08.20134
3201.09.20134
3301.10.20131
3401.11.20131
3501.12.20131

verwendete Formeln
Zelle Formel Bereich N/A
B22:B35=EDATUM(B21;1)  
C21:C35=AUFRUNDEN(MONAT(EDATUM(B21;3))/3;0)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.17 einschl. 64 Bit



GrußformelHomepage


  

Betrifft: AW: Quartal von: MCO
Geschrieben am: 22.10.2014 13:21:46

Hallo!

Angenommen, dein Datum steht in "D1":

=WENN(MONAT(D1)<=3;"Q2";WENN(MONAT(D1)<=6;"Q2";WENN(MONAT(D1)<=9;"Q3";"Q4")))


Gruß, MCO


  

Betrifft: AW: Quartal von: Heidi
Geschrieben am: 22.10.2014 13:38:29

Hallo,

die Formel ist ansich richtig, aber leider möchte ich das 1. Quartal im Monat Oktober beginnen und nicht im Januar ....

https://www.herber.de/bbs/user/93285.xlsx


Wie kann ich die Formel anpassen?

Danke und Gruß
Heiid


  

Betrifft: Lies Hajos AW! Gruß owT von: Luc:-?
Geschrieben am: 22.10.2014 14:29:25

:-?


  

Betrifft: alle möglichen Varianten von: WF
Geschrieben am: 22.10.2014 15:32:57

http://www.excelformeln.de/formeln.html?welcher=175

WF


 

Beiträge aus den Excel-Beispielen zum Thema "Quartal"