Microsoft Excel

Herbers Excel/VBA-Archiv

Spalten füllen

Betrifft: Spalten füllen von: Raphi
Geschrieben am: 10.11.2014 10:38:29

Hallo,

ich habe folgendes Problem.

Möchte in einer Excel Tabelle Spalte A wie folgt füllen:

01.01.2014
01.01.2014
01.01.2014
01.01.2014
02.01.2014
02.01.2014
02.01.2014
02.01.2014
03.01.2014
03.01.2014
03.01.2014
03.01.2014

D.h. immer 4 Datumsangaben sind gleich, dann springt es um eines nach oben. Da ich eine sehr große Tabelle über einen weiten Zeitraum habe, wäre eine Funktion sehr hilfreich. Durch das markieren von 4 Zellen und das "nachunten kopieren" funktioniert dies leider nicht.

Vielen Dank für schnelle Hilfe :)!

Gruß Raphi

  

Betrifft: AW: Spalten füllen von: SF
Geschrieben am: 10.11.2014 10:45:57

Hola,

in A1 kommt der 01.01.2014.

In A2:

=WENN(REST(ZEILE();4)=1;A1+1;A1)
Gruß,
steve1da


  

Betrifft: AW: Spalten füllen von: {Boris}
Geschrieben am: 10.11.2014 10:46:18

Hi,

in A1: 01.01.2014
B1: =A1+(REST(ZEILEN($1:1);4)=0)

und runterkopieren.

VG, Boris


  

Betrifft: AW: Spalten füllen von: RPP63
Geschrieben am: 10.11.2014 10:49:22

Hallo!
Deine Daten beginnen in A2 (A1 ist Überschrift).
Schreibe in A2 bis A5 Dein erstes Datum.
In A6 die Formel: =WENN(A5=A2;A5+1;A5)
Diese Formel nach unten ziehen.

Gruß, Ralf


 

Beiträge aus den Excel-Beispielen zum Thema "Spalten füllen"