Microsoft Excel

Herbers Excel/VBA-Archiv

Umwandlung von Zahlen

Betrifft: Umwandlung von Zahlen von: michael
Geschrieben am: 20.11.2014 14:13:20

hallo,

ich habe eine frage, ob es möglich ist, zahlen wie im angefügten beispiel umzusetzen. kurz zur erklärung: ich erfasse z.b. die zahlen 21,23,28,31,32, möchte aber als Ergebnis jeweils unter dem header eine "1" erhalten. hoffe, dass mein Excel sheet das besser erklärt
vielen dank im voraus
michael

https://www.herber.de/bbs/user/93912.xlsx

  

Betrifft: AW: Umwandlung von Zahlen von: Rudi Maintaire
Geschrieben am: 20.11.2014 14:24:04

Hallo,
B11: =WENN(ISTZAHL(VERGLEICH(B$10;INDEX($B$4:$N$7;VERGLEICH($A11;$A$4:$A$7;););));1;"")

Gruß
Rudi


  

Betrifft: AW: Umwandlung von Zahlen von: michael
Geschrieben am: 20.11.2014 14:31:02

hallo rudi,

absolut perfekt, genau das, was ich brauchte
vielen lieben dank
michael


 

Beiträge aus den Excel-Beispielen zum Thema "Umwandlung von Zahlen"