Hilfe bei Formel für Dienstplan

Bild

Betrifft: Hilfe bei Formel für Dienstplan
von: Johannes
Geschrieben am: 28.04.2015 18:50:37

Hallo zusammen,
anbei ein link zu folgendem Problem:
Ich möchte durch einfache Datumseingabe erfahren, welche Mitarbeiter am besagten Tag den Dienst Y ausführen sollen.
[URL=http://www.bilder-upload.eu/show.php?file=c910fc-1430240149.jpg][IMG]http://www.bilder-upload.eu/thumb/c910fc-1430240149.jpg[/IMG][/URL]
komme leider mit meinen Grundkenntnissen nicht weiter.
Vielen Dank!

Bild

Betrifft: AW: Hilfe bei Formel für Dienstplan
von: Hajo_Zi
Geschrieben am: 28.04.2015 19:58:16
Ich baue keine Datei nach, die Zeit hat schon jemand investiert.
Ein Nachbau sieht bestimmt anders aus als das Original.
Ein Link zur Datei oder ein Tabellen Ausschnitt nicht als Bild wäre nicht schlecht.

Jul 2014

 C
29Falsch
30496

verwendete Formeln
Zelle Formel Bereich N/A
C29=C27=C28  
C30=SUMMEWENN([Bildschirm.xlsm]Statistik!$Q$44:$Q$54;"<" &HEUTE();[Bildschirm.xlsm]Statistik!$R$54)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.07 einschl. 64 Bit


Benutze hier im Forum die Funktion zum hochladen. Falls Du die nicht benutzen möchtest beachte, von unsicheren Servern wie z.B. www.file-upload.net lade ich keine Datei runter. (lt. Einschätzung meines Virenprogramms)
Der Dateiname sollte was mit dem Problem zu tun haben.
Ich habe mir z.B. einen Ordner angelegt in dem ich alle Dateien aus dem Internet speichere. Bei Dateinamen wie Test..., Mappe…, Beispiel… wird eine vorhandene überschrieben.
Ein Bild in Excel geöffnet sieht anders aus als das Bild.
Ich habe kein Tool um ein Bild in Excel zu importieren.


Bild

Betrifft: AW: Hilfe bei Formel für Dienstplan
von: Johannes
Geschrieben am: 29.04.2015 10:10:58
Hallo Hajo,
diese Datei habe ich zur Veranschaulichung erstellt. Es geht hier nicht um einen Nachbau.
Hier die Excel Datei: https://www.herber.de/bbs/user/97358.xls
Vielen Dank!

Bild

Betrifft: AW: Hilfe bei Formel für Dienstplan
von: Hajo_Zi
Geschrieben am: 29.04.2015 10:31:28

Tabelle1

 HIJ
102.05.15Meiery1
203.05.15Kunzx

verwendete Formeln
Zelle Formel Bereich N/A
J1:J2=INDEX($B$2:$F$6;VERGLEICH(I1;$A$2:$A$6;0);VERGLEICH(H1;$B$1:$F$1;0))  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.26 einschl. 64 Bit


Gruß Hajo

Bild

Betrifft: AW: Hilfe bei Formel für Dienstplan
von: Johannes
Geschrieben am: 29.04.2015 21:59:07
Hallo Hajo,
danke nochmal für deine schnelle Antwort, allerdings funktioniert die Formel nur, wenn die Namen vorgegeben sind. Vielleicht habe ich mich nicht genau genug ausgedrückt.
Ich möchte durch einfache Datum Eingabe (im gelben Feld) Angezeigt bekommen welche Mitarbeiter den Dienst y1,y2,y3,... etc. haben.
Mit deiner Lösung bekomme ich nur den Dienst angezeigt, wenn ich vorher die Namen der Mitarbeiter angebe.
Danke dir nochmal für deine Zeit/Mühe!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Hilfe bei Formel für Dienstplan"