Problem mit Maßen

Bild

Betrifft: Problem mit Maßen
von: Siggi
Geschrieben am: 11.05.2015 20:59:34

Hallo zusammen,
ich habe leider ein riesen kompliziertes Problem.
Ich habe meine Aufgabe in der Excel aufgelistet.
https://www.herber.de/bbs/user/97584.xlsm
Hoffe ihr könnt mir Helfen.
Gruß Siggi

Bild

Betrifft: AW: Problem mit Maßen
von: Daniel
Geschrieben am: 11.05.2015 22:23:13
Hi
in kleineren Listen könnstest du, da die Liste hoffentlich eindeutig ist und in der Tabelle2 jede Kombination aus Art. und Ausp nur einmal vorkommt, mit SummeWenns arbeiten:
Formel für Länge, Breite Höhe; Formel für F20, kannst du nach rechts ziehen:

=SUMMEWENNS(Tabelle2!D:D;Tabelle2!$A:$A;$A20;Tabelle2!$C:$C;GLÄTTEN(TEIL($B20;FINDEN(" ";$B2)+1;9))) 
Formel für die Palettenhöhe; Formel für I20
SUMMEWENNS(Tabelle2!F:F;Tabelle2!$A:$A;$A20;Tabelle2!$C:$C;"PA?")
gruß Daniel

Bild

Betrifft: AW: Problem mit Maßen
von: Siggi
Geschrieben am: 11.05.2015 23:05:51
Hey Daniel,
Danke dir.
Wenn ich die Formel
=SUMMEWENNS(Tabelle2!D:D;Tabelle2!$A:$A;$A20;Tabelle2!$C:$C;GLÄTTEN(TEIL($B20;FINDEN(" ";$B2)+1;9)))
Ab F2 anfangen möchte, wo muss ich das ändern?
Mit summewenns hab ich noch nie gearbeitet.
Danke dir
LG siggi

Bild

Betrifft: AW: Problem mit Maßen
von: Daniel
Geschrieben am: 12.05.2015 01:12:09
Naja, überall in der Formel die 20 durch eine 2 ersetzen oder die Formel in Zeile 20 eintragen und dann nach Zeile 2 kopieren.
Gruß Daniel

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Problem mit Maßen"